NameResolutionFailure

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

NameResolutionFailure

ssm2017
hello
i have upgraded our Robust using linux mono 4.4.2 and OpenSimulator 07c3962 0.9.1.0 Dev on monday.
since this moment, some people hosting simulators under windows operating system are complaining tp issues and lag.
i can see in the robust console some NameResolutionFailure to their regions.
i have not noticed any issues on our linux simulators.
do you have an idea on where to look at ?

_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: NameResolutionFailure

ssm2017
it looks like updating mono on the grid to 4.6.2.16 has solved the issue.
i will update the dependencies page on the wiki

On Wed, Feb 15, 2017 at 10:29 PM, ssm2017 <[hidden email]> wrote:
hello
i have upgraded our Robust using linux mono 4.4.2 and OpenSimulator 07c3962 0.9.1.0 Dev on monday.
since this moment, some people hosting simulators under windows operating system are complaining tp issues and lag.
i can see in the robust console some NameResolutionFailure to their regions.
i have not noticed any issues on our linux simulators.
do you have an idea on where to look at ?


_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
Loading...