having trouble with stopping/starting scripts.

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

having trouble with stopping/starting scripts.

OpenSimFan



git master branch: 88d638a0cfcfd18d3249cdf16ea49e3bf1d429ad


having trouble with stopping/starting scripts.

when i want to replace scrips within a prim, i first have to set all
scripts to "not running before i can replace a script (and set all
scripts "running" again). if i don't, i can't edit the prim.
also stopping/starting scripts within a region does not work...
(standalone and grid...







______________________________________________________________________________________
My Twitter Page:
http://twitter.com/OpenSimFan

My Instagram page:
http://instagram.com/dutchglory

My Facebook page:
http://www.facebook.com/andre.verwijs

My Google+ page:
https://plus.google.com/111310545842863442992











--

______________________________________________________________________________________
My Twitter Page:
twitter.com OpenSimFan <http://twitter.com/OpenSimFan>

My Instagram page:
instagram.com dutchglory <http://instagram.com/dutchglory>

My Facebook page:
facebook.com André Verwijs <http://www.facebook.com/andre.verwijs>

My Google+ page:
André Verwijs - Google+ <https://plus.google.com/111310545842863442992>

_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
_________________________________________
Keep up the good work.!!!


My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+
Reply | Threaded
Open this post in threaded view
|

Re: having trouble with stopping/starting scripts.

Grid Master
Not seen that issue ...

On Tue, Aug 21, 2018 at 3:13 PM, André Verwijs <[hidden email]>
wrote:

>
>
>
> git master branch: 88d638a0cfcfd18d3249cdf16ea49e3bf1d429ad
>
>
> having trouble with stopping/starting scripts.
>
> when i want to replace scrips within a prim, i first have to set all
> scripts to "not running before i can replace a script (and set all scripts
> "running" again). if i don't, i can't edit the prim.
> also stopping/starting scripts within a region does not work...
> (standalone and grid...
>
>
>
>
>
>
>
> ____________________________________________________________
> __________________________
> My Twitter Page:
> http://twitter.com/OpenSimFan
>
> My Instagram page:
> http://instagram.com/dutchglory
>
> My Facebook page:
> http://www.facebook.com/andre.verwijs
>
> My Google+ page:
> https://plus.google.com/111310545842863442992
>
>
>
>
>
>
>
>
>
>
>
> --
>
> ____________________________________________________________
> __________________________
> My Twitter Page:
> twitter.com OpenSimFan <http://twitter.com/OpenSimFan>
>
> My Instagram page:
> instagram.com dutchglory <http://instagram.com/dutchglory>
>
> My Facebook page:
> facebook.com André Verwijs <http://www.facebook.com/andre.verwijs>
>
> My Google+ page:
> André Verwijs - Google+ <https://plus.google.com/111310545842863442992>
>
> _______________________________________________
> Opensim-dev mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
>
_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev