r/26193 - mono still crashing with scripts and XEngine ...

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

r/26193 - mono still crashing with scripts and XEngine ...

OpenSimFan

r/26193 - mono still crashing with scripts and XEngine

will add log files later... r/26173 was last working branch...
maybe revert XEngine to this branch... at least no crashes...

will add bugreport later..

André
_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
_________________________________________
Keep up the good work.!!!


My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: r/26193 - mono still crashing with scripts and XEngine ...

Melanie-2
You need r/26194

- Melanie

On 24/08/2015 00:46, André Verwijs wrote:

>
> r/26193 - mono still crashing with scripts and XEngine
>
> will add log files later... r/26173 was last working branch...
> maybe revert XEngine to this branch... at least no crashes...
>
> will add bugreport later..
>
> André
> _______________________________________________
> Opensim-dev mailing list
> [hidden email]
> http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: r/26193 - mono still crashing with scripts and XEngine ...

OpenSimFan
In reply to this post by OpenSimFan

with mono & mysql  i'm getting this....


2015-08-24 02:53:27,696 ERROR (Timer-Scheduler) - OpenSim.Application
[APPLICATION]:
APPLICATION EXCEPTION DETECTED: System.UnhandledExceptionEventArgs

Exception: System.NullReferenceException: Object reference not set to an
instance of an object
   at System.Threading.Timer+Scheduler.SchedulerThread () [0x00000] in
<filename unknown>:0
   at System.Threading.Thread.StartInternal () [0x00000] in <filename
unknown>:0

Application is terminating: True


doesn't say much, need to test more....

André
_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
_________________________________________
Keep up the good work.!!!


My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+
Loading...