(solved) Git master branch: ossl functions do not work no more...!!!

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

(solved) Git master branch: ossl functions do not work no more...!!!

OpenSimFan
This post was updated on .
CONTENTS DELETED
The author has deleted this message.
_________________________________________
Keep up the good work.!!!


My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+
Reply | Threaded
Open this post in threaded view
|

Re: ossl functions do not work no more...!!!

AJLDuarte
Hi
        Use the ini files from master, edited for your case

Regards

-----Original Message-----
From: [hidden email]
[mailto:[hidden email]] On Behalf Of André Verwijs
Sent: Sunday, July 15, 2018 22:25
To: opensim-dev opensimulator. org
Subject: [Opensim-dev] ossl functions do not work no more...!!!


Git master:  ossl functions do not work no more...!!! even with all ossl
functions turned on, (including config-include\osslEnable.ini i still
get an error..

--
[14:18] OSSL Runtime Error: osGetSimulatorVersion permission denied.
All OS functions are disabled.(script: OPENSIMULATOR VERSION FULL event:
touch_start at <512.6052, 511.6984, 32.13832>)
--

how to fix this..??
_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev

_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
Reply | Threaded
Open this post in threaded view
|

Re: ossl functions do not work no more...!!!

OpenSimFan

solved, worked..
_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
_________________________________________
Keep up the good work.!!!


My Twitter Page:
http://twitter.com/OpenSimFan

My Facebook page (be my friend, please )
http://www.facebook.com/andre.verwijs

My Google+ page (follow me please )
André Verwijs - Google+
Reply | Threaded
Open this post in threaded view
|

Re: ossl functions do not work no more...!!!

Michel Beauregard
In reply to this post by AJLDuarte
A nice free program that I use to compare versions of   *.ini files and text file in general  is Meld.
 http://meldmerge.org/
Hope it helps

GiMiSa

    Le lundi 16 juillet 2018 08:48:54 HAE, Ai Austin <[hidden email]> a écrit :  
 
 
>From: Andr? Verwijs <[hidden email]>
>Git master:  ossl functions do not work no more...!!! even with all
>ossl functions turned on, (including config-include\osslEnable.ini i
>still get an error..

There was a change for dev master (and the 0.9.0.1 release) which
affected config-include/osslEnable.ini (or any modification orfile
nname change anyone made to that file)...

[XEngine] section changed to [OSSL] and hence also all the
occurrences of the XEngine prefix for .ini file variables changed too.

I suspect that will catch out a few folks... as it did me before Ubit
noted some .ini file changes.  That's the main one (only one?) that
is incompatible with the previous versions I found.  Those simply
using the default osslEnable.ini will not notice the change if they
simply pick up the file included with the 0.9.0.1 release or recent
dev master versions.





_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev
 
_______________________________________________
Opensim-dev mailing list
[hidden email]
http://opensimulator.org/cgi-bin/mailman/listinfo/opensim-dev